Jeg manglede en (skide) bindestreg

3. februar 2008

Efter at jeg, her til formiddag, havde opdateret til WordPress 2.3.2 så alle mine æøå’er meget mærkelige ud.
æ’er så således ud: æ
å’er så således ud: Ã¥
ø’er så således ud: gÃ

Jeg søgte inde på det danske WordPress forum og fandt løsningen, genialt! Problemet var en skide bindestreg.

Min wp-config.php så sålede ud:
define(‘DB_CHARSET’, ‘UTF8’);

den skulle se således ud:
define(‘DB_CHARSET’, ‘UTF-8’);

Opdateringen tog så lidt længere tid end sædvanlig, men jeg har lært noget, så det er ikke så skidt at det ikke er godt for noget. 😀




- Mange tak fordi du læste med -

Catarina

En kommentar eller en hilsen er meget velkommen. Deling af indlæg på de sociale medier fjong med mig, og følg gerne med på FACEBOOK og INSTAGRAM. Du kan ligeledes tilmelde dig "email-påmindelser om nye indlæg", ude i sidebaren ——–>
Mine videoer kan du finde på YOUTUBE og der kan du også abonnement på kanalen.


0

I samme genre

4 kommentarer

  • Reply Stine 3. februar 2008 at 15:30

    Det forum er simpelthen guds gave til os amatører 🙂

  • Reply Catarina 3. februar 2008 at 15:59

    #Stine
    Jeps og jeg ville ikke være foruden 😀

  • Reply Joan 3. februar 2008 at 18:34

    jeg prøvede at opdatereden anden dag, men opgav.. nu er løsningen her 🙂 tak.. så må jeg igang…på onsdag når jeg har fri hehe

  • Reply Catarina 3. februar 2008 at 18:43

    #Joan
    Held og lykke glæder mig til at “se” det færdige resultat 😉

  • Skriv gerne en kommentar